Service Interruption - Shared Server sh8-eqx3-syd.ha-node.net - HTTP
Incident Report for Crucial Hosting
Resolved
The mysqlcheck has completed without incident.
Posted about 1 month ago. May 10, 2017 - 14:32 AEST
Monitoring
During this outage the mysql server also experienced an outage, we have restored services and are running an mysqlcheck on the databases.
Posted about 1 month ago. May 10, 2017 - 14:05 AEST
Investigating
There is currently a HTTP service outage on Shared hosting server sh8-eqx3-syd.ha-node.net.
We are working to resolve this with top priority.
Posted about 1 month ago. May 10, 2017 - 13:53 AEST