Reseller Hosting Service Interruption - rs40-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
We have identified the root cause of this incident as malfunctioning software on the server related to detection and elimination of outbound email-spam.
We have implemented changes that will guarantee this does not happen again.
The fix has also been deployed proactively to our entire fleet of servers.
Posted Sep 28, 2016 - 13:51 AEST
Monitoring
Normal service on reseller server RS40 has been restored as of 11:20AM.

We are now conducting an internal investigation into the cause of this incident.

Any necessary preventative action will be taken once identified to prevent a recurrence.
Posted Sep 28, 2016 - 11:32 AEST
Update
Our senior systems administrators are continuing to work on restoring services hosted on RS40. We will provide an update by 11:30.
Posted Sep 28, 2016 - 11:13 AEST
Update
Our senior systems administrators are continuing to work on restoring services hosted on RS40.
Posted Sep 28, 2016 - 09:56 AEST
Investigating
We are currently investigating an issue with rs40-eqx3-syd.ha-node.net. Currently websites and email may be unable.
We will update with further information shortly.
Posted Sep 28, 2016 - 08:16 AEST