VPS Hypervisor Down - s633 & s653
Incident Report for Crucial Hosting
Resolved
We have identified that there was an air-flow issue experienced in part of this rack, causing these two Hypervisors to shut-down automatically to protect from data-loss. The air-flow issue has now been rectified and we expect services to continue reliably.
Posted May 12, 2016 - 13:55 AEST
Monitoring
All VMs are now online.

We are still actively investigating and further updates will follow in the next 60 minutes.
Posted May 12, 2016 - 12:56 AEST
Identified
Both Hypervisors have been rebooted and VMs are currently coming online.
Posted May 12, 2016 - 12:28 AEST
Investigating
Be advised our internal monitoring has indicated that 2 VPS Hypervisors are down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted May 12, 2016 - 11:50 AEST