Issue with node 'bl5.ch2.eqx3.syd.crucialx.net'
Incident Report for Crucial Hosting
Resolved
Be advised the reported blade with faults has now been restored, and the majority of impacted services restored.

To ensure clearer updates ,we are marking this incident as resolved, and opening up a specific incident for the Shared Hosting server sh9-eqx3-syd.ha-node.net.
Posted Oct 19, 2015 - 08:45 AEDT
Update
Restoration is under process.
Posted Oct 19, 2015 - 07:03 AEDT
Update
Restoration is still in process.
Posted Oct 19, 2015 - 04:26 AEDT
Update
We are restoring the server sh9 from the backup. More updates will follow.
Posted Oct 19, 2015 - 03:23 AEDT
Update
Issue with sh9 is still being investigated.
Posted Oct 19, 2015 - 02:39 AEDT
Update
All the VM's are online now, except sh9. The issue with sh9 is still being investigated.
Posted Oct 19, 2015 - 01:23 AEDT
Identified
We have identified some issue with node and some VM's seems affected. We are investigating on it.
Posted Oct 19, 2015 - 00:28 AEDT
Investigating
Server sh9 is currently inaccessible. We are working on it.
Posted Oct 18, 2015 - 23:34 AEDT