Reseller Platform - S354.au.crucialx.net - MySQL Degraded
Incident Report for Crucial Hosting
Resolved
This issue has been resolved and all services restored. No data loss is expected, if you experience any issues please contact our support team.
Posted Jun 03, 2015 - 12:06 AEST
Monitoring
MySQL service was experiencing errors and has been restarted to restore services. Teams are working to resolve the root cause and monitor the situation further.
Posted Jun 03, 2015 - 10:56 AEST