Domain Management - NetRegistry/TPP Wholesale
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Apr 13, 2017 - 16:37 AEST
Monitoring
The external provider has advised all services are restored, no further impact to National customers is expected at this time. International Customers may continue to be impacted.
Posted Apr 13, 2017 - 13:11 AEST
Identified
Please be aware that due to an issue with an external domain provider, your domains may not be able to resolve to your services with us.
Other domain management services such as new domain registrations, renewals and updates will also be temporarily unavailable.

If your domain is delegated to any nameservers owned by NetRegistry, TPP Wholesale, EzyReg or PlanetDomain you may be experiencing issues.

We will update once we have more information.
Posted Apr 13, 2017 - 11:13 AEST