Network Issues - Intermittent Packetloss
Incident Report for Crucial Hosting
Resolved
Be advised we have been monitoring affected services and have not seen any further issues. Our DDOS protection provider has worked with us to resolve this matter. We are now marking this incident as resolved.
Posted Mar 31, 2015 - 14:02 AEDT
Monitoring
All connectivity has returned to normal, we are continuing to monitor. We are liaising with our DDOS protection provider to establish the root cause.
Posted Mar 31, 2015 - 13:47 AEDT
Identified
Be advised we have identified the issue as a problem with the DDOS protection. Network traffic has now returned to normal and your service should be accessible.

We are working with our protection provider to establish a root cause and will continue to monitor.
Posted Mar 31, 2015 - 13:44 AEDT
Investigating
Be advised our network is currently experience issues.

This is impacting connectivity to some services on our infrastructure. This includes some Blaze VPS customers, and some Reseller / Shared services.

We are treating this issue as priority one and are actively investigating.

Further updates will be provided in approx 60 minutes.
Posted Mar 31, 2015 - 13:25 AEDT