VPS Hypervisor Experiencing Load - s658.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
VPS have started and we are monitoring the situation.
Posted Feb 18, 2016 - 17:04 AEDT
Update
The hypervisor has rebooted and VPS are now starting.
Posted Feb 18, 2016 - 17:01 AEDT
Update
The hypervisor has become unresponsive and is being rebooted. We expect services to return to operation in approximately 20-30 minutes.
Posted Feb 18, 2016 - 16:53 AEDT
Monitoring
Be advised our internal monitoring has indicated that a VPS Hypervisor is experiencing high load. As a result your VPS service that resides on this node may be slow to respond.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Feb 18, 2016 - 16:47 AEDT