Shared Hosting Server - Database - SH12
Incident Report for Crucial Hosting
Resolved
Consistency checks have completed and we can confirm there are no issues.
Posted Jul 11, 2016 - 13:31 AEST
Monitoring
The MySQL Database Service is now up and running.

We are currently running checks to verify the integrity of all databases.
Posted Jul 11, 2016 - 12:22 AEST
Investigating
Be advised our internal monitoring has indicated that the mentioned Shared Hosting server is currently experiencing a database outage.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are actively investigating and further updates will follow shortly.
Posted Jul 11, 2016 - 12:20 AEST