Reseller Hosting Server rs24 - MySQL Service Disruption
Incident Report for Crucial Hosting
Resolved
The problem has been identified and services have been restored.
Posted Dec 21, 2016 - 05:23 AEDT
Investigating
There is a service disruption due to issues with an automatic cPanel update on reseller server rs24-eqx3-syd.ha-node.net

This may be impacting MySQL connectivity to your website, with the error "Error establishing a database connection".

We are actively investigating this and further updates will follow in the next 60 minutes.
Posted Dec 21, 2016 - 05:07 AEDT