Reseller / Shared Legacy Hosting - Brief HTTP Outage
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Sep 13, 2016 - 17:37 AEST
Monitoring
Be advised that a configuration change was made to improve the stability and consistency of our legacy server fleet which resulted in a short outage on the HTTP service when new SSL certificates were applied and the httpd daemon was restarted.

Affected Servers:
s353.au.crucialx.net
s456.au.crucialx.net
s375.au.crucialx.net
s536.au.crucialx.net
s526.au.crucialx.net
s394.au.crucialx.net
s354.au.crucialx.net
Posted Sep 13, 2016 - 13:37 AEST