VPS Hypervisor Down - s517
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Mar 09, 2016 - 12:34 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2016 - 11:41 AEDT
Identified
The VPS Hypervisor has been restarted and is coming back online now. Containers will start come back online shortly.
Posted Mar 09, 2016 - 11:31 AEDT
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Mar 09, 2016 - 11:16 AEDT