Network Issues - VPS
Incident Report for Crucial Hosting
Resolved
This issue has now been completely resolved. The root cause was identified as a router in the US holding a stale-route for 182.160.160.0/24. This upstream router has been refreshed and is now routing correctly.
Posted Feb 16, 2016 - 00:11 AEDT
Update
We are continuing to work with upstream providers to get to the bottom of this issue. We are maintaining a bypass to ensure our customers are not impacted seriously over the weekend. Any troubleshooting will be done outside of business hours to minimise any possible impact.
Posted Feb 12, 2016 - 17:55 AEDT
Monitoring
Networking has been restored for the 182.160.160.0/24 subnet.

We have identified that a router outside of our network, and outside of our DDoS scrubbing providers network is creating a routing loop. We have implemented a bypass to route around this issue for now, and we are now working with upstream providers to identify the faulty hardware or mis-configuration responsible for this issue.
Posted Feb 10, 2016 - 09:30 AEDT
Update
We are continuing to work with our DDoS scrubbing provider to resolve a routing loop external to our network.
Posted Feb 10, 2016 - 09:08 AEDT
Identified
We have identified a routing issue related to our DDoS scrubbing service. We are working with our provider to resolve this.
Posted Feb 10, 2016 - 08:53 AEDT
Update
We have identified the issue is localized to the 182.160.160.0/24 subnet and is not affecting other VPS services.
Posted Feb 10, 2016 - 08:44 AEDT
Investigating
Be advised our network is currently experience issues.

This is impacting connectivity to VPS services on our infrastructure.

We are treating this issue as priority one and are actively investigating.

Further updates will be provided shortly.
Posted Feb 10, 2016 - 08:37 AEDT