s652.au.crucialx.net being rebooted due to emergency maintenance
Incident Report for Crucial Hosting
Resolved
s652.au.crucialx.net and all VMs that it hosts are now back online. Confirmed that xen_netbk is now working as expected.
Posted Mar 29, 2016 - 02:19 AEDT
Monitoring
Server is back online. VMs are now being booted.
Posted Mar 29, 2016 - 02:13 AEDT
Update
Server is having problems rebooting. Our Systems Administrators are currently investigating the cause.
Posted Mar 29, 2016 - 01:57 AEDT
Identified
xen_netbk has crashed on s652.au.crucialx.net. This kernel module is required for VM networking. Unfortunately we have no other option but to reboot the server. VM's on this host will be down until the rebooted has been completed. ETA is 30 minutes.
Posted Mar 29, 2016 - 01:07 AEDT