VPS Hypervisor Down - s652.au.crucialx.net
Incident Report for Crucial Hosting
Postmortem

The outage was caused by an issue relating to the kernel.

At this time we have made some adjustments to configuration which should improve stability of the server.

Additionally, we have scheduled maintenance starting on the evening of July 19 during which we will implement further changes to ensure stability of the server. These changes include a memory upgrade, a kernel upgrade for the hypervisor and further configuration changes that will apply at boot time.

Posted Jul 13, 2016 - 16:01 AEST

Resolved
Our engineers have resolved the issue with the Hypervisor, All VMs have been stable since starting
Posted Jul 11, 2016 - 19:49 AEST
Identified
We have found the cause of the failure and initiated a resolution, all machines are now booting.
Posted Jul 11, 2016 - 19:41 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Jul 11, 2016 - 19:30 AEST