Reseller Hosting - rs33-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
Technicians have confirmed all functionality has been restored to an optimal state.

Please reach out to support if you are experiencing any issues as a result of this incident.
Posted Jan 19, 2016 - 12:36 AEDT
Monitoring
The cPanel and WHM control panels are now responsive again, we are now monitoring this before resolving the status event.
Posted Jan 19, 2016 - 11:45 AEDT
Update
This is still being worked on by cPanel support, further updates will follow in the next 60 minutes.
Posted Jan 19, 2016 - 11:31 AEDT
Identified
We are still working with cPanel support on resolving this, further updates will follow in the next 60 minutes.
Posted Jan 19, 2016 - 10:19 AEDT
Update
We are still working with cPanel support on resolving this, further updates will follow in the next 60 minutes.
Posted Jan 19, 2016 - 10:19 AEDT
Investigating
Be advised our internal monitoring has indicated that the server rs33-eqx3-syd.ha-node.net's WHM and cPanel interfaces are unresponsive.

This may be impacting access to the cPanel and WHM control panels.

We are actively working with cPanel support on this and further updates will follow in the next 60 minutes.
Posted Jan 19, 2016 - 09:08 AEDT