VPS Hypervisor Down - s478.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
This issue has resolved, and the faulty software configuration has been rectified.

Thank-you for your patience during this matter.
Posted Mar 09, 2015 - 03:49 AEDT
Investigating
s478.au.crucialx.net is offline. We are investigating this currently.
Posted Mar 09, 2015 - 02:13 AEDT