Emergency Maintenance - s650.au.crucialx.net, s652.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
This is a final update that this incident is now resolved. We appreciate your patience whilst we resolved this matter.
Posted Mar 12, 2015 - 20:54 AEDT
Monitoring
Be advised we have made some final changes and believe the hypervisors are now stabilized. All affected VPS services are online. After additional testing we have not seen a re-occurrence of the symptoms.

We are continuing to monitor the situation to see if symptoms re-occur.
Posted Mar 12, 2015 - 20:49 AEDT
Update
Apologies for the delayed update.

Be advised as the identified symptoms are still ongoing, we are continuing working on the affected hypervisors.

Further updates will follow within the next 60 minutes.
Posted Mar 12, 2015 - 20:28 AEDT
Update
Be advised the emergency maintenance work on these servers is still ongoing.

This is being done to correct an identified issue that was causing VPS services to hang, have network drop outs, and in some cases crash.

We appreciate customers patience while we look to correct this matter.

Further updates will be provided within the next 60 minutes.
Posted Mar 12, 2015 - 19:11 AEDT
Identified
The following servers are going down for an emergency software update;

- s650.au.crucialx.net
- s652.au.crucialx.net

This change should help restore stability to these hypervisors.
Posted Mar 12, 2015 - 18:03 AEDT