VPS Platform - S636.au.crucialx.net - Server Reboot
Incident Report for Crucial Hosting
Resolved
All VPS servers are now online.
Thanks for your patience.
Posted Aug 14, 2015 - 18:09 AEST
Update
Virtual Servers are starting to come online again.
Posted Aug 14, 2015 - 17:54 AEST
Identified
Technicians are rebooting the VPS hypervisor s636.au.crucialx.net to restore connectivity issues that are impacting some customers.
Posted Aug 14, 2015 - 17:40 AEST