Network Issues - DDOS / DOS Attack
Incident Report for Crucial Hosting
Resolved
Be advised as we have not seen a recurrence of the malicious traffic, we are now marking this event as solved.
Posted Apr 18, 2015 - 09:43 AEST
Update
Be advised that currently everything is running fine. We are monitoring the situation and will keep you updated.
Posted Apr 18, 2015 - 09:38 AEST
Update
Be advised that we are monitoring the situation and currently everything is running fine.
Posted Apr 18, 2015 - 05:42 AEST
Update
Be advised that currently everything is running fine. We are monitoring the situation and will keep you updated.
Posted Apr 18, 2015 - 03:32 AEST
Update
Be advised that we are monitoring the situation and currently everything is running fine.

We will keep you updated.
Posted Apr 18, 2015 - 00:40 AEST
Update
Be advised that the server sh22 was the target of a DDOS attack which exceeded protection limits which resulted in the server being blocked to avoid further impact to the rest of our network. This was automatically done as part of the protection service. After the unwanted traffic dies down, the block was lifted.

Network connectivity to SH22 has returned to normal. We will keep this incident open through out the night, as this unwanted traffic may return.
Posted Apr 17, 2015 - 23:44 AEST
Update
Be advised that DDOS/DOS attack is still affecting on our shared server 'sh22-eqx3-syd.ha-node.net'.

Our network engineers are actively investigating this issue on priority.

Further updates will be provided in approx 60 minutes.
Posted Apr 17, 2015 - 23:06 AEST
Monitoring
Be advised our network engineers have made some corrections to our DDOS protection configuration which we believe has addressed the issue.

This incident will remain open whilst we monitor the network for any further issues.
Posted Apr 17, 2015 - 21:56 AEST
Investigating
Be advised our network is currently experience issues due to a DDOS / DOS attack.

We are experiencing a reoccurrence of the earlier incident.

This is impacting connectivity to some services on our infrastructure.

We are treating this issue as priority one and are actively investigating.

Further updates will be provided in approx 60 minutes.
Posted Apr 17, 2015 - 21:21 AEST