Network Issues - Blaze VPS platform
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Apr 26, 2016 - 17:01 AEST
Monitoring
Our network engineers have made a change to the segment of network that has been identified as causing the issues. We will continue to monitor to ensure that this issue does not reoccur.
Posted Apr 26, 2016 - 16:03 AEST
Investigating
Be advised our network is currently experience issues on our Blaze VPS platform.

This is impacting connectivity to all services using the Blaze VPS platform.

This may impact the following services.
- Website Hosting
- Reseller Hosting
- Blaze VPS

We are treating this issue as priority one and are actively investigating.

Further updates will be provided in approx 60 minutes.
Posted Apr 26, 2016 - 15:46 AEST