VPS Hypervisor Emergency Reboot - s657.au.crucialx.net
Incident Report for Crucial Hosting
Resolved
All VMs are now booted and services have returned to normal.
Posted Jun 10, 2016 - 22:11 AEST
Update
Server reboot complete. VMs are now being booted.
Posted Jun 10, 2016 - 22:06 AEST
Update
Server is now rebooting. Current ETA is 20mins.
Posted Jun 10, 2016 - 21:56 AEST
Identified
Xen netbk module has crashed due to a kernel bug, this has resulted in some VPS going offline. Server requires a reboot to apply fix.
Posted Jun 10, 2016 - 21:28 AEST