Service Interruption - Hypervisor Outage xnsrv23.blaze.apdcsy1.crucial.com.au
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Nov 17, 2017 - 05:03 AEDT
Update
All VMs have been moved to different hypervisors and have been started successfully.
Posted Nov 17, 2017 - 05:03 AEDT
Monitoring
All VMs have been restarted and will now be hot migrated to another hypervisor.
Posted Nov 17, 2017 - 04:36 AEDT
Identified
We have identified the cause of the outage and rebooted the hypervisor. We are currently rebooting the VM's that were hosted on this hypervisor.
Posted Nov 17, 2017 - 04:34 AEDT
Investigating
Our monitoring has detected an outage on Blaze hypervisor xnsrv23.blaze.apdcsy1.crucial.com.au. Our systems administrators are currently cold migrating affected customer VMs away from the affected hypervisor.
Posted Nov 17, 2017 - 03:37 AEDT