VPS Hypervisor Outage - Multiple Nodes
Incident Report for Crucial Hosting
Resolved
This incident has been resolved - the affected switch will continue to be monitored and will be replaced during our usual maintenance window.
Posted 15 days ago. Apr 04, 2019 - 11:17 AEDT
Update
We will continue to monitor the affected switch for the time being in case its replacement becomes more urgent.
Posted 15 days ago. Apr 04, 2019 - 08:30 AEDT
Monitoring
A failed hardware component in the affected switch has been identified as the cause of the crash. This component is not critical for normal switch operation, but caused a management process to crash and the switch to cease forwarding traffic. Mastership of the affected top-of-rack switching cluster has been transferred to a fully healthy member, and a replacement of the affected switch will be performed during a scheduled future outage window.
Posted 15 days ago. Apr 04, 2019 - 08:23 AEDT
Identified
A crashed top-of-rack switching device has been identified as the cause of the outage. The device has been rebooted and service has been restored. We are currently looking further into the cause of the crash.
Posted 15 days ago. Apr 04, 2019 - 08:13 AEDT
Investigating
We are currently investigating an outage affecting multiple VPS hypervisor nodes. Affected nodes are:

xnsrv012.oa.apdcsy1.crucial.com.au
xnsrv014.oa.apdcsy1.crucial.com.au
xnsrv016.oa.apdcsy1.crucial.com.au
xnsrv018.oa.apdcsy1.crucial.com.au
xnsrv020.oa.apdcsy1.crucial.com.au
xnsrv022.oa.apdcsy1.crucial.com.au
xnsrv024.oa.apdcsy1.crucial.com.au
xnsrv026.oa.apdcsy1.crucial.com.au
xnsrv028.oa.apdcsy1.crucial.com.au
xnsrv030.oa.apdcsy1.crucial.com.au
xnsrv032.oa.apdcsy1.crucial.com.au
xnsrv034.oa.apdcsy1.crucial.com.au
xnsrv036.oa.apdcsy1.crucial.com.au
xnsrv038.oa.apdcsy1.crucial.com.au
Posted 15 days ago. Apr 04, 2019 - 08:10 AEDT
This incident affected: Virtual Server Platform.