Service Interruption - Shared Hosting Server - sh31-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted 8 days ago. Oct 09, 2019 - 14:53 AEDT
Identified
Be advised our internal monitoring has indicated that the Shared Hosting server sh31-eqx3-syd.ha-node.net is currently down or unavailable.

We have identified the cause of the issue and are working to bring the server back online as soon as possible.

- sh31-eqx3-syd.ha-node.net

We will provide an update when there is a significant change in the situation.
Posted 8 days ago. Oct 09, 2019 - 13:59 AEDT
This incident affected: Web Hosting Services.