Service Interruption - Shared Server - vmsh41.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 19, 2018 - 14:46 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Oct 19, 2018 - 14:22 AEDT
Identified
Be advised our internal monitoring has indicated that the mentioned Shared Hosting server is currently down or unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.
Posted about 2 months ago. Oct 19, 2018 - 14:11 AEDT
This incident affected: Web Hosting Services.