Service Interruption - Reseller Hosting Server - rs22-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted 8 days ago. Sep 11, 2019 - 15:06 AEST
Monitoring
The server has been rebooted and is currently running a database check.

We will continue to closely monitor the server,
Posted 8 days ago. Sep 11, 2019 - 09:59 AEST
Investigating
Be advised our internal monitoring has indicated that the Reseller Hosting server rs22-eqx3-syd.ha-node.net is currently down.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 8 days ago. Sep 11, 2019 - 09:48 AEST
This incident affected: Reseller Hosting Services.