cPanel quota issues
Incident Report for Crucial Hosting
Resolved
This is a final update that this incident is now resolved. We appreciate your patience whilst we resolved this matter.
Posted Dec 17, 2015 - 17:58 AEDT
Monitoring
The restores have completed, we will monitor and verify the issue is resolved before closing this notification.
Posted Dec 17, 2015 - 16:28 AEDT
Update
The majority of Shared and Reseller hosting servers have been restored, restores are still in progress for Managed VPS.
Posted Dec 17, 2015 - 15:22 AEDT
Update
We are still in the process of restoring the account package data.
Posted Dec 17, 2015 - 13:56 AEDT
Update
The restores are still in progress.
Posted Dec 17, 2015 - 12:44 AEDT
Update
As per cPanel's recommendation we are in the process of restoring account package data from backups. We will continue to update as this progresses.
Posted Dec 17, 2015 - 11:36 AEDT
Update
We are in the process of unsuspending accounts that have exceeded bandwidth usage on Shared and Reseller hosting as well as Managed VPS.

We are still working with cPanel support to resolve the issue.
Posted Dec 17, 2015 - 10:32 AEDT
Identified
We have identified an issue causing cPanel quotas to be reset to default package values. This issue has been confirmed by cPanel support as a bug in a recent update.

This may cause accounts to become unintentionally suspended as a result of quota's being exceeded and affects customers using cPanel, including Shared, Reseller hosting as well as Managed VPS.

We are working with cPanel support to resolve this issue and will update this notification with updates.
Posted Dec 17, 2015 - 09:42 AEDT