Service Interruption - Shared and Reseller Hosting Servers
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 20:31 AEDT
Monitoring
All servers potentially affected by this issue have been checked and rebooted if necessary. Database consistency checks have been run when required.

We are still investigating the root cause of this issue.

We are continuing to monitor the system closely in the usual manner.
Posted Oct 07, 2020 - 18:00 AEDT
Identified
We have identified a fix for this issue, and are currently checking all the host potentially affected by this issue.

These hosts may be rebooted if required while applying the fix.

We will provide another update in 60 minutes, or if there is a significant change in the situation.
Posted Oct 07, 2020 - 17:09 AEDT
Update
The following shared hosting servers may be affected by this issue:

vmsh44.ha-node.net
vmsh45.ha-node.net
vmsh46.ha-node.net
vmsh47.ha-node.net
vmsh48.ha-node.net
vmsh49.ha-node.net
vmsh50.ha-node.net
vmsh51.ha-node.net
vmsh52.ha-node.net
vmsh53.ha-node.net
vmsh54.ha-node.net
vmsh55.ha-node.net

The following reseller servers may be affected by this issue:

vmrs52.ha-node.net
vmrs53.ha-node.net
vmrs54.ha-node.net
vmrs55.ha-node.net
vmrs56.ha-node.net
vmrs57.ha-node.net
vmrs58.ha-node.net
vmrs59.ha-node.net
vmrs60.ha-node.net
vmrs61.ha-node.net
vmrs62.ha-node.net
vmrs63.ha-node.net

Access to your website, email services, ftp services and access to the cPanel control panel may be impacted on the servers listed above.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Oct 07, 2020 - 16:50 AEDT
Investigating
Be advised our internal monitoring has indicated that a number of Shared and Reseller Hosting servers are currently down or unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Oct 07, 2020 - 16:12 AEDT
This incident affected: Web Hosting Services and Reseller Hosting Services.