Partial shared hosting outage
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 17:02 AEDT
Monitoring
We experienced an issue on a subset of our shared hosting servers causing them to become unreachable for a period of time between 16:30 and 16:45.
This incident has since been resolved and services are running as normal now.
Posted Nov 29, 2019 - 17:01 AEDT
This incident affected: Web Hosting Services and Reseller Hosting Services.