Service Interruption - Share Hosting Server

Incident Report for Crucial Hosting

Resolved

Restore for vmsh02.performance-hosting.com.au has been completed successfully
All the affected servers are now up and running
Posted Sep 24, 2025 - 23:28 AEST

Update

The restoration of server vmsh52.ha-node.net and vmsh47.ha-node.net has been completed successfully. All services on the server have resumed and sites are functioning normally.

Restoration of other server vmsh02.performance-hosting.com.au is still in progress. We will keep you updated on their status.
Posted Sep 24, 2025 - 21:41 AEST

Update

The restoration of server vmsh58.ha-node.net has been completed successfully. All services on the server have resumed and are functioning normally.

Restoration of the other servers is still in progress. We will keep you updated on their status.
Posted Sep 24, 2025 - 08:37 AEST

Update

Restoration of affected services are still in progress. We appreciate your patience and will provide further updates as soon as more information is available.
Posted Sep 23, 2025 - 12:02 AEST

Update

Our team is currently working on restoring the affected services. We appreciate your patience and will provide further updates as soon as more information is available.
Posted Sep 22, 2025 - 13:58 AEST

Identified

We are aware of an issue that is preventing some customers from viewing their websites or accessing account manager.

Our teams are engaged and working to ensure a prompt resolution. We apologize, and appreciate your patience while we work on this issue.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

Following servers are affected:

vmsh47.ha-node.net
vmsh52.ha-node.net
vmsh58.ha-node.net
vmsh02.performance-hosting.com.au
Posted Sep 22, 2025 - 11:22 AEST
This incident affected: Web Hosting Services.