Service Interruption - Hypervisor xnsrv15.blaze.apdcsy1.crucial.com.au
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Nov 14, 2017 - 19:57 AEDT
Monitoring
Affected customer VMs have been successfully migrated to other hypervisors. We are currently monitoring the situation to ensure all Blaze services are running normally.
Posted Nov 14, 2017 - 19:43 AEDT
Identified
Our monitoring has detected an outage on Blaze hypervisor xnsrv15.blaze.apdcsy1.crucial.com.au. Our systems administrators are currently cold migrating affected customer VMs away from the affected hypervisor.
Posted Nov 14, 2017 - 19:27 AEDT