Service Interruption - Hypervisor xnsrv07.blaze.apdcsy1.crucial.com.au
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 10, 2018 - 08:11 AEST
Monitoring
All customer VPS's which were on the affected hypervisor have been migrated to operational hypervisors and are now online. We are continuing to monitor the situation.
Posted 3 months ago. Apr 09, 2018 - 16:19 AEST
Investigating
Our monitoring has detected an outage on Blaze hypervisor xnsrv07.blaze.apdcsy1.crucial.com.au. Our systems administrators are currently cold migrating affected customer VMs away from the affected hypervisor.
Posted 3 months ago. Apr 09, 2018 - 16:03 AEST