Unexpected Reboots
Incident Report for Crucial Hosting
Resolved
The servers have not reported any issues and are working as expected. We are continuing to work with the software vendor to get to the root cause of the issue and find an appropriate solution.

If you have any questions or concerns feel free to contact our support team.
Posted 3 months ago. Sep 14, 2018 - 08:59 AEST
Monitoring
All servers are now back operational. We are keeping a close eye on the servers and performing further checks to ensure there are no residual issues.
Posted 3 months ago. Sep 13, 2018 - 14:10 AEST
Update
We are currently running database integrity checks across all Shared hosting and Reseller hosting servers.

The servers sh15-eqx3-syd.ha-node.net and sh18-eqx3-syd.ha-node.net are still inaccessible and are currently being worked on.

We will provide further updates as we progress.
Posted 3 months ago. Sep 13, 2018 - 13:45 AEST
Identified
We have identified that the issue that caused the reboots is relating to kernelcare automated kernel patching. We have contacted the software vendor and are working with them to further investigate the issue.

A small number of servers are still running extended or manual filesystem checks and are taking a longer time to recover.

We will provide updates as we progress.
Posted 3 months ago. Sep 13, 2018 - 12:54 AEST
Investigating
We are investigating an issue that is manifesting in a number of servers performing unexpected reboots. At this stage it appears that each individual server is only rebooting once.

A small number of servers are running extended or manual filesystem checks and are taking a longer time to recover.

We are investigating the cause of this.
Posted 3 months ago. Sep 13, 2018 - 12:20 AEST
This incident affected: Virtual Server Platform, Web Hosting Services, and Reseller Hosting Services.