VPS Hypervisor Down - s654
Incident Report for Crucial Hosting
Resolved
We have seen no further issues on this hypervisor.
We are continuing our investigation into the root cause.
We are prioritising the migration of VPS's on this hypervisor to new Dell Enterprise-grade hardware.
Posted Sep 28, 2016 - 17:20 AEST
Identified
We have identified that the RAID controller stopped processing requests at 11:15AM, and has resumed from 11:25AM.

The VPS Hypervisor was not rebooted, nor were customer VPS's.

All services are confirmed online and we are continuing to investigate the cause of this issue so we can take preventative measures to prevent a recurrence.
Posted Sep 28, 2016 - 11:30 AEST
Investigating
Be advised our internal monitoring has indicated that a VPS Hypervisor is down or unavailable. As a result your VPS service that resides on this node may not be accessible or connectable.

We are actively investigating and further updates will follow in the next 30 minutes.
Posted Sep 28, 2016 - 11:21 AEST