Hypervisor Outage - kvsrv001.lin.oa.apdcsy1.crucial.com.au
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 09, 2019 - 10:08 AEST
Monitoring
We have identified a combination of network and storage subsystem-related issues that were affecting performance on this hypervisor. Both issues have now been addressed and performance has returned to normal levels. We will be monitoring the hypervisor for further problems over the coming hours.
Posted 3 months ago. Apr 09, 2019 - 07:48 AEST
Update
We have identified a further network issue affecting the hypervisor and are investigating further.
Posted 3 months ago. Apr 09, 2019 - 07:21 AEST
Identified
We have identified a storage subsystem issue causing the performance problems on kvsrv001.lin.oa.apdcsy1.crucial.com.au. We have implemented a fix and are seeing performance slowly recovering.
Posted 3 months ago. Apr 09, 2019 - 07:16 AEST
Investigating
One of our KVM VPS hypervisors (kvsrv001.lin.oa.apdcsy1.crucial.com.au) is currently under very heavy load. Customers with VPS instances on this hypervisor may be experience reduced performance and/or completely unavailable.

Our technicians are currently investigating the issue.
Posted 3 months ago. Apr 09, 2019 - 07:00 AEST
This incident affected: Virtual Server Platform.