Service Interruption - VPS Hypervisor - xnsrv015.oa.apdcsy1.crucial.com.au
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 19:06 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 18:01 AEST
Investigating
Be advised that the VPS Hypervisor xnsrv015.oa.apdcsy1.crucial.com.au has been rebooted for emergency maintenance.

As a result VPS services which reside on this hypervisor will not be accessible or connectable.

We are working to resolve this with top priority and will provide an update in 30 minutes, or if there is a significant change in the situation.
Posted Jul 22, 2021 - 17:31 AEST
This incident affected: Virtual Server Platform.