Service Interruption - Shared Hosting and VPS
Incident Report for Crucial Hosting
Resolved
Services are online, and checks have been completed across hosts. Any remaining issues are being monitored on a case-by-case basis.
This issue is now resolved.
Posted 2 months ago. May 15, 2019 - 18:01 AEST
Monitoring
All Web Hosting and Reseller Hosting Services are now online.
All Blaze Cloud Virtual Servers are online.

Checks are being run to ensure that they have started up correctly.
Posted 2 months ago. May 15, 2019 - 04:29 AEST
Update
All virtual servers have now been powered up, checks are being run to ensure that they have started up correctly.
Posted 2 months ago. May 15, 2019 - 03:28 AEST
Update
Connectivity has been restored. We are now working to reboot affected virtual servers which have become unresponsive.
Posted 2 months ago. May 15, 2019 - 02:48 AEST
Identified
The equipment causing the issue has been identified and we are working to restore connectivity.
Posted 2 months ago. May 15, 2019 - 01:46 AEST
Update
We are continuing to investigate this issue.
Posted 2 months ago. May 15, 2019 - 01:25 AEST
Investigating
- Be advised our internal monitoring has indicated that the Shared Hosting servers and Virtual Private Server services are currently down or unavailable.
Posted 2 months ago. May 15, 2019 - 01:24 AEST
This incident affected: Blaze Cloud Platform, Virtual Server Platform, Web Hosting Services, and Reseller Hosting Services.