Reseller Hosting Server Down - rs13-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted 22 days ago. Nov 19, 2018 - 11:31 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Nov 19, 2018 - 05:39 AEDT
Investigating
Be advised our internal monitoring has indicated that the mentioned Reseller Hosting server is currently down or unavailable.

This may be impacting access to your client's websites, email services, ftp services and the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We are actively investigating and further updates will follow in the next 60 minutes.
Posted 23 days ago. Nov 19, 2018 - 05:27 AEDT