Service Interruption - Shared/Reseller Hosting Server
Incident Report for Crucial Hosting
Resolved
We have been monitoring this situation and services have remained stable. This incident is now resolved.
Posted Oct 06, 2021 - 14:34 AEDT
Investigating
Be advised our internal monitoring has indicated that some Shared/Reseller Hosting servers have become temporarily unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Oct 06, 2021 - 14:14 AEDT
This incident affected: Web Hosting Services and Reseller Hosting Services.