Service Interruption - vmrs46.ha-node.net

Incident Report for Crucial Hosting

Resolved

The issue with MySQL has been resolved now.
Posted Apr 19, 2023 - 04:18 AEST

Update

We have identified the issue with the MySQL service and we are in process to restoration of the database.
Posted Apr 19, 2023 - 02:18 AEST

Investigating

Our internal monitoring has indicated that the Reseller Hosting server 'vmrs46.ha-node.net' currently has an issues with the MySQL service.

This may be impacting MySQL connectivity to your website, with the error "Error establishing a database connection".

We are actively investigating and further updates will follow in the next 60 minutes.
Posted Apr 19, 2023 - 00:32 AEST
This incident affected: Reseller Hosting Services.