Service Interruption - Blaze Hypervisor - xnsrv32.blaze.apdcsy1.crucial.com.au
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 00:15 AEST
Monitoring
All services have now been recovered. We are continuing to monitor the affected hypervisor and are investigating the outage cause.
Posted Jun 08, 2020 - 20:15 AEST
Identified
The hypervisor has been recovered and customer VPSes are currently booting back up. Services should become accessible again shortly.
Posted Jun 08, 2020 - 20:04 AEST
Investigating
Be advised our internal monitoring has indicated that Blaze Hypervisor xnsrv32.blaze.apdcsy1.crucial.com.au is currently down or unavailable.

As a result Blaze VPS services which reside on this hypervisor may not be accessible or connectable.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Jun 08, 2020 - 19:52 AEST
This incident affected: Blaze Cloud Platform.