Backup Server Unavailable - nxsrv73.cp.voc.digitalpacific.com.au, nxsrv74.cp.voc.digitalpacific.com.au
Incident Report for Crucial Hosting
Resolved
We have identified the issues were with the public DNS record and we have resolved the issue.

The DNS records are propagating to the correct IP addresses and these backup servers will now be available once again.
Posted Feb 18, 2020 - 12:02 AEDT
Investigating
There is a service interruption affecting two of our backup servers 'nxsrv73.cp.voc.digitalpacific.com.au' and 'nxsrv74.cp.voc.digitalpacific.com.au'. We are working to identify the issue as a matter of urgency.

Further updates will be provided as more progress is made.
Posted Feb 18, 2020 - 11:36 AEDT