Service Interruption - Reseller Hosting Server - vmrs50.ha-node.net
Incident Report for Crucial Hosting
Resolved
The server has now recovered completely. As a precaution, database integrity checks are being run.
Posted 14 days ago. May 06, 2019 - 19:00 AEST
Monitoring
The degraded performance issue has been resolved and this server has returned to normal.

We will continue to monitor the server and update if further issues occur.
Posted 14 days ago. May 06, 2019 - 16:22 AEST
Investigating
Be advised our internal monitoring has indicated that the Reseller Hosting server vmrs50.ha-node.net is currently experiencing degraded performance.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 14 days ago. May 06, 2019 - 16:04 AEST
This incident affected: Reseller Hosting Services.