Reseller server unresponsive - rs18-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
The MySQL check has been completed.
This incident is now resolved.
Posted 3 months ago. May 09, 2019 - 16:19 AEST
Monitoring
This server has been rebooted and services restored.
A MySQL check is running to ensure database consistency.
Posted 3 months ago. May 09, 2019 - 15:43 AEST
Identified
A reseller server rs18-eqx3-syd.ha-node.net has become unresponsive. We are investigating this issue and working to restore services.
Posted 3 months ago. May 09, 2019 - 15:14 AEST
This incident affected: Reseller Hosting Services.