VPS Control Panel Inaccessible - vps.crucial.com.au
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 12:18 AEDT
Identified
Be advised our monitoring has identified that our VPS control panel is currently inaccessible or having issues (vps.crucial.com.au).

This should not impact your VPS service, just the control panel used to perform tasks like reboot, and shutdown.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Jan 16, 2020 - 12:07 AEDT
This incident affected: Virtual Server Platform.