Blaze Hypervisor Outage ( xnsrv33.blaze.apdcsy1.crucial.com.au )
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted May 21, 2020 - 07:00 AEST
Monitoring
All Virtual machines are back online and are being monitored.
Posted May 21, 2020 - 01:30 AEST
Investigating
Our monitoring has alerted us to an issue on the hypervisor xnsrv33.blaze.apdcsy1.crucial.com.au which is affecting all Virtual machines. Our system administrators are investigating the issue
Posted May 21, 2020 - 00:41 AEST