Service Interruption - Reseller Hosting Server - rs18-eqx3-syd.ha-node.net
Incident Report for Crucial Hosting
Resolved
This incident has been resolved.
Posted 27 days ago. May 29, 2019 - 12:19 AEST
Monitoring
The server became unresponsive and has been rebooted.

It is currently running database consistency checks.

We will investigate the cause of this issue and continue to monitor the server closely.
Posted 27 days ago. May 29, 2019 - 09:44 AEST
Investigating
Be advised our internal monitoring has indicated that the Reseller Hosting server rs18-eqx3-syd.ha-node.net is experiencing high load.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 27 days ago. May 29, 2019 - 09:15 AEST
This incident affected: Reseller Hosting Services.