Compute resource issues on multiple Blaze Cloud nodes

Incident Report for Crucial Hosting

Resolved

This incident has been resolved.
Posted May 26, 2024 - 22:14 AEST

Update

There's temporary issue with networking module, which has been resolved by our administrators. We've conducted checks to ensure that all the services and resources functional.
Posted May 26, 2024 - 22:10 AEST

Investigating

Our team is investigating this and will update the status accordingly.
Posted May 26, 2024 - 17:40 AEST
This incident affected: Blaze Cloud Platform.