Cloud Control Panel Inaccessible - cloud.crucial.com.au
Incident Report for Crucial Hosting
Resolved
The database supporting the Blaze Cloud management system crashed and caused the control panel to be unavailable. The database has now been restored to service and the control panel with it.
Posted 2 months ago. May 16, 2019 - 04:27 AEST
Investigating
Be advised our monitoring has indicated that our Blaze Cloud control panel is currently inaccessible or having issues (cloud.crucial.com.au).

This should not impact your VPS service, just the control panel used to perform tasks like reboot, and shutdown.

For PAYG customers, this will impact your ability to modify existing services and deploy new services.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 2 months ago. May 16, 2019 - 04:13 AEST
This incident affected: Blaze Cloud Platform.